Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Update 10.2.3 Won't Install



Permlink Replies: 5 - Last Post: Apr 4, 2018 3:21 AM Last Post By: Andrew Sowerby Threads: [ Previous | Next ]
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 3, 2018 7:37 AM
I have tried many times to update Tokyo 10.2.2 to 10.2.3 but am unable
to do so. The web install program uninstalls the previous version and
installs the basic files, but never displays the platform selection
dialog. Re-installing 10.2.2 works normally but all 3rd party
components have to be re-installed in spite of my 'keep them'
selection. Why does web install 10.2.2 work ok but 10.2.3 not?

Any ideas? Using W10 Pro.
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Re: Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 3, 2018 7:54 AM   in response to: Andrew Sowerby in response to: Andrew Sowerby
In article <1024516 at forums dot embarcadero dot com>, Andrew Sowerby wrote:
I have tried many times to update Tokyo 10.2.2 to 10.2.3 but am unable
to do so. The web install program uninstalls the previous version and
installs the basic files, but never displays the platform selection
dialog. Re-installing 10.2.2 works normally but all 3rd party
components have to be re-installed in spite of my 'keep them'
selection. Why does web install 10.2.2 work ok but 10.2.3 not?

Any ideas? Using W10 Pro.

If I immediately re-install 10.2.2 after an update failure, the 3rd party
components are still there - which is something! Attempts to redo failed
updates removes them - great!
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Re: Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 3, 2018 8:13 AM   in response to: Andrew Sowerby in response to: Andrew Sowerby
In article <1024645 at forums dot embarcadero dot com>, Andrew Sowerby wrote:
If I immediately re-install 10.2.2 after an update failure, the 3rd party
components are still there - which is something! Attempts to redo failed
updates removes them - great!

And after re-installing 10.2.2, I now get a
'...Scooter.beyondcompare.expert.dll' missing message every time I open
10.2.2. What is that about?!
John David

Posts: 86
Registered: 9/5/16
Re: Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 3, 2018 1:13 PM   in response to: Andrew Sowerby in response to: Andrew Sowerby
On 03/04/2018 15:37, Andrew Sowerby wrote:
I have tried many times to update Tokyo 10.2.2 to 10.2.3 but am unable
to do so. The web install program uninstalls the previous version and
installs the basic files, but never displays the platform selection
dialog. Re-installing 10.2.2 works normally but all 3rd party
components have to be re-installed in spite of my 'keep them'
selection. Why does web install 10.2.2 work ok but 10.2.3 not?

Any ideas? Using W10 Pro.

It is difficult to say but have you tried downloading the full ISO and
installing using it?

Prior to 10.2.3 I was always using the iso files to install but when
10.2.3 came out I tried using the Web Install and surprisingly it worked
on my machine - Windows 10 professional - Admin user. I have kept the
iso file on my NAS server like I always do, anyway.

I don't have any 3rd party components so this helped.
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Re: Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 4, 2018 12:59 AM   in response to: John David in response to: John David
In article <1027036 at forums dot embarcadero dot com>, John David wrote:
It is difficult to say but have you tried downloading the full ISO and
installing using it?

Prior to 10.2.3 I was always using the iso files to install but when
10.2.3 came out I tried using the Web Install and surprisingly it worked
on my machine - Windows 10 professional - Admin user. I have kept the
iso file on my NAS server like I always do, anyway.

I don't have any 3rd party components so this helped.

I haven't as it's not recommended to use a different method of updating
than used previously. Also, I don't want to have to re-install all my 3rd
party components. I'd hoped for some specific advice from Embacadero as
others have received. I'll try running the web installer as Admin and see
if that works.

Thanks.
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Re: Update 10.2.3 Won't Install
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 4, 2018 3:21 AM   in response to: Andrew Sowerby in response to: Andrew Sowerby
In article <1027454 at forums dot embarcadero dot com>, Andrew Sowerby wrote:
I'll try running the web installer as Admin and see
if that works.

It doesn't!Why is something so simple so difficult! Guess the only way
forward is to log a support 'call'or spend yet more hours trying the
iso method.This is a royal pain.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02