Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: 10.1 Architect Missing TFDPhysMSSQLDriverLink


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Feb 8, 2018 10:58 PM Last Post By: Dmitry Arefiev Threads: [ Previous | Next ]
Robert Kondner

Posts: 59
Registered: 11/15/01
10.1 Architect Missing TFDPhysMSSQLDriverLink  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jan 25, 2018 8:24 AM
Hi,

I have 10.1 Architect installed on a Win 7 64 bit machine. When attempting to load the MSSQL\GettingStarted demo I get a:

TFDPhysMSSQLDriverLink not found.

It is not in the Tool Palette. I am assuming some part of FireDAC did not get loaded?

This is an Architect level of Delphi 10.1. FireDAC for MSSQL should be there, right?

Can anyone suggest how to re-install FireDAC without causing me to loose all my 3rd part set of installed tools.

Thanks,
Bob K.
Dmitry Arefiev

Posts: 1,406
Registered: 12/7/03
Re: 10.1 Architect Missing TFDPhysMSSQLDriverLink  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 8, 2018 10:58 PM   in response to: Robert Kondner in response to: Robert Kondner
1) Do you see other FireDAC C/S components in palette, like TFDPhysOracleDriverLink ?
2) Do you see "Embarcadero FireDAC C/S Components" in the list, if you will click Component -> Install Packages menu item ?
3) Do you have dclFireDACEnt240.bpl in RAD Studio bin folder ?
4) Do you have "clean" installation ? With all options by default ?

--
With best regards,
Dmitry
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02