Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Tokyo 10_2_1 Update



Permlink Replies: 1 - Last Post: Aug 9, 2017 10:03 AM Last Post By: Andrew Sowerby Threads: [ Previous | Next ]
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Tokyo 10_2_1 Update
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 9, 2017 9:21 AM
i updated my Tokyo 10_2_0 to 10_2_1 and opted to keep all my old
settings when uninstalling the existing version. I also - probably
mistakenly - opted to install the update on a different drive. The
update installed correctly, but all my 3rd party components are gone
and the Registry's ...'Known Packages' entry is empty. Can I recover
the settings presumably stored somewhere during the installation? Or do
I need to recover the 'Known Packages' entry from a recent registry
backup?

Andrew
Andrew Sowerby

Posts: 48
Registered: 8/19/01
Re: Tokyo 10_2_1 Update
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 9, 2017 10:03 AM   in response to: Andrew Sowerby in response to: Andrew Sowerby
In article <929277 at forums dot embarcadero dot com>, Andrew Sowerby wrote:
i updated my Tokyo 10_2_0 to 10_2_1 and opted to keep all my old
settings when uninstalling the existing version. I also - probably
mistakenly - opted to install the update on a different drive. The
update installed correctly, but all my 3rd party components are gone
and the Registry's ...'Known Packages' entry is empty. Can I recover
the settings presumably stored somewhere during the installation? Or do
I need to recover the 'Known Packages' entry from a recent registry
backup?

Andrew

Sorry, wrong group.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02