Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: Delphi Berlin and THttpRio basic authentification


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Aug 8, 2017 6:00 PM Last Post By: calou_33 calou_33
calou_33 calou_33

Posts: 2
Registered: 12/19/10
Delphi Berlin and THttpRio basic authentification  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 8, 2017 5:40 PM
Hello,

I have a problem to connect to a web service with httprio basic configuration. I have entered user and password in httpwebnode property but it is not correct (security error when i run the application).
I have tested the web service with SoapUI and it works good with basic authentification.

How could be wrong?

Thanks for help

Regards
calou_33 calou_33

Posts: 2
Registered: 12/19/10
Re: Delphi Berlin and THttpRio basic authentification  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 8, 2017 6:00 PM   in response to: calou_33 calou_33 in response to: calou_33 calou_33
calou_33 calou_33 wrote:
Hello,

I have a problem to connect to a web service with httprio basic configuration. I have entered user and password in httpwebnode property but it is not correct (security error when i run the application).
I have tested the web service with SoapUI and it works good with basic authentification.

How could be wrong?

Thanks for help

Regards

With SoapUI i have the same error message when i select the property wss password type to none. If i put it to "password text" the web services works good

Thanks
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02