Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: debugging problem for frxClass.pas missing



Permlink Replies: 1 - Last Post: Dec 19, 2017 1:10 AM Last Post By: Paul Gursky Threads: [ Previous | Next ]
Manlio Laschena

Posts: 11
Registered: 11/17/99
debugging problem for frxClass.pas missing
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 19, 2017 11:10 PM
Under Delphi XE5 I cannot debug as I get an error stop asking for frxClass.pas file.
I have the default FastReport components, included int Pro version of XE5 (presume FastReport 4.6), with dcu files but without any source .pas.
Made many attempts according to what I found on the net, without a solution.
How can I workaround this problem ? Thanks

Edited by: Manlio Laschena on May 20, 2017 8:18 AM
Paul Gursky

Posts: 13
Registered: 7/6/11
Re: debugging problem for frxClass.pas missing
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 19, 2017 1:10 AM   in response to: Manlio Laschena in response to: Manlio Laschena
Sorry, there is no workaround. You can't to debug FR's units without FR's sources
Manlio Laschena wrote:
Under Delphi XE5 I cannot debug as I get an error stop asking for frxClass.pas file.
I have the default FastReport components, included int Pro version of XE5 (presume FastReport 4.6), with dcu files but without any source .pas.
Made many attempts according to what I found on the net, without a solution.
How can I workaround this problem ? Thanks

Edited by: Manlio Laschena on May 20, 2017 8:18 AM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02