Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Interbase Library ibtogo.dll not found in the path


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Dec 13, 2016 4:21 PM Last Post By: Jay Eisenstock
Jay Eisenstock

Posts: 40
Registered: 1/28/10
Interbase Library ibtogo.dll not found in the path  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 11, 2016 10:25 AM
I've been able to switch back and forth between server and embedded when compiling for either Mac or Windows without any issue. I just recently installed RAD Studio 10.1 Berlin Update 2 but did not change Interbase XE7. I'm now getting this error, the dll is in the redist folders. I'm sure I'm missing something basic. I am a VAR if that makes any difference but I don't see any license problem that is obvious.
Any help would be appreciated.
Jay Eisenstock

Posts: 40
Registered: 1/28/10
Re: Interbase Library ibtogo.dll not found in the path  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 13, 2016 4:21 PM   in response to: Jay Eisenstock in response to: Jay Eisenstock
Jay Eisenstock wrote:
I've been able to switch back and forth between server and embedded when compiling for either Mac or Windows without any issue. I just recently installed RAD Studio 10.1 Berlin Update 2 but did not change Interbase XE7. I'm now getting this error, the dll is in the redist folders. I'm sure I'm missing something basic. I am a VAR if that makes any difference but I don't see any license problem that is obvious.
Any help would be appreciated.

Solved! the path variable was overwritten in XE8 when I installed RAD Studio 10.1 Berlin. I added it back and all works fine

Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02