Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: BDE Install - through pa server or individual install


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Dec 9, 2016 6:35 PM Last Post By: John MacDonald
John MacDonald

Posts: 179
Registered: 3/22/98
BDE Install - through pa server or individual install  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 9, 2016 5:42 AM
Before anyone jumps in and tells me this is deprecated: we know.

During our migration I have a need for this to be installed on the prototype target machine.
I read somewhere that in later versions of Rad Studio they don't install the bde, but, a download is available.

If someone could point me in the right direction that would be great.

Thanks

PS> we are almost at the point where the bde will no longer be required in our old apps.
--
JMAC out
NATHAN WILD

Posts: 4
Registered: 2/13/15
Re: BDE Install - through pa server or individual install  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 9, 2016 1:55 PM   in response to: John MacDonald in response to: John MacDonald
John MacDonald wrote:

Before anyone jumps in and tells me this is deprecated: we know.

During our migration I have a need for this to be installed on the
prototype target machine. I read somewhere that in later versions of
Rad Studio they don't install the bde, but, a download is available.

If someone could point me in the right direction that would be great.

Thanks

PS> we are almost at the point where the bde will no longer be
required in our old apps.

This can be found in the "Registered User Downloads" section on the
Embarcadero Developer Network.

http://cc.embarcadero.com/myreg (or just pick "Registered User
Downloads" from the Download menu).
John MacDonald

Posts: 179
Registered: 3/22/98
Re: BDE Install - through pa server or individual install  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 9, 2016 6:35 PM   in response to: NATHAN WILD in response to: NATHAN WILD
Thanks Nathan:

I found it...
It looks like it is for XE2.
Likely it is fine, but, on the off chance that someone fixed the 4GB bug is this the working install?

John

NATHAN WILD wrote:
John MacDonald wrote:

Before anyone jumps in and tells me this is deprecated: we know.

During our migration I have a need for this to be installed on the
prototype target machine. I read somewhere that in later versions of
Rad Studio they don't install the bde, but, a download is available.

If someone could point me in the right direction that would be great.

Thanks

PS> we are almost at the point where the bde will no longer be
required in our old apps.

This can be found in the "Registered User Downloads" section on the
Embarcadero Developer Network.

http://cc.embarcadero.com/myreg (or just pick "Registered User
Downloads" from the Download menu).

--
JMAC out
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02