Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: XanaNews stopped accessing newsgroups


This question is not answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 14 - Last Post: May 5, 2016 9:25 AM Last Post By: Jeff Overcash (...
Paul Richards

Posts: 17
Registered: 11/7/08
XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 3, 2016 5:36 PM
I'll start a new thread since my last one got confused with a Thunderbitd question.

I'm using XanaNews and I have in recent days been unable to access these forums. I get an error: "Socket Error #10054 Connection reset by peer"

I have not changed my XanaNews settings and they are all set as described in http://edn.embarcadero.com/article/38435

TIA
--
Paul
Melbourne, Australia
Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 7:47 AM   in response to: Paul Richards in response to: Paul Richards
Paul Richards wrote:

I'll start a new thread since my last one got confused with a
Thunderbitd question.

I'm using XanaNews and I have in recent days been unable to access
these forums. I get an error: "Socket Error #10054 Connection reset
by peer"

I have not changed my XanaNews settings and they are all set as
described in http://edn.embarcadero.com/article/38435

Additionally, you mist have SSL on, on port 563. That is, IIRC, not
described in that article (I can't check right now - site maintenance
in progress).

Ok, just to recap, these are my settings:

Server Settings:

Server name: forums.embarcadero.com
[x] This server requires me to log on
User name: my edn user name
Password: my edn password
[x] Always authenticate

I got the following response: Jive News: server ready - posting allowed

Diallup (sic) & Connection
NNTP port: 119
Use XOVER [x] // you don't really have to, though
Maximum connections: 0 (unlimited)

SSL Required: [x] // !!!
SSL Port: 563 // !!!

[ ] use pipelining (i.e. NO pipelining)


--
Rudy Velthuis http://www.rvelthuis.de

"If English was good enough for Jesus, it's good enough for
them Mexicans."
-- Texas politician, Spanish as a second language

Edited by: Rudy Velthuis (TeamB) on May 4, 2016 10:11 PM

Markus Humm

Posts: 5,113
Registered: 11/9/03
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 8:56 AM   in response to: Rudy Velthuis (... in response to: Rudy Velthuis (...
Am 04.05.2016 um 16:47 schrieb Rudy Velthuis (TeamB):
Paul Richards wrote:


I have not changed my XanaNews settings and they are all set as
described in http://edn.embarcadero.com/article/38435

Additionally, you mist have SSL on, on port 356. That is, IIRC, not
described in that article (I can't check right now - site maintenance
in progress).

Hello Rudy,

isn't that port 563?
At least that's what my TB is sucessfully using.

Greetings

Markus
Remy Lebeau (Te...


Posts: 9,447
Registered: 12/23/01
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 10:06 AM   in response to: Markus Humm in response to: Markus Humm
Markus wrote:

isn't that port 563?

Yes.

--
Remy Lebeau (TeamB)
Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 1:10 PM   in response to: Markus Humm in response to: Markus Humm
Markus Humm wrote:

Am 04.05.2016 um 16:47 schrieb Rudy Velthuis (TeamB):
Paul Richards wrote:


I have not changed my XanaNews settings and they are all set as
described in http://edn.embarcadero.com/article/38435

Additionally, you mist have SSL on, on port 356. That is, IIRC, not
described in that article (I can't check right now - site
maintenance in progress).

Hello Rudy,

isn't that port 563?

Whhha! Yes. I'll edit the post.

--
Rudy Velthuis http://www.rvelthuis.de

"No mention of God. They keep Him up their sleeves for as long as
they can, vicars do. They know it puts people off."
-- Alan Bennett.

Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 1:13 PM   in response to: Markus Humm in response to: Markus Humm
Markus Humm wrote:

isn't that port 563?

Yes. I had it right in the settings I posted, but not in the flow text.

--
Rudy Velthuis http://www.rvelthuis.de

Government's Law: There is an exception to all laws.
Paul Richards

Posts: 17
Registered: 11/7/08
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 4:38 PM   in response to: Rudy Velthuis (... in response to: Rudy Velthuis (...
Rudy Velthuis (TeamB) wrote:
Markus Humm wrote:

isn't that port 563?

Yes. I had it right in the settings I posted, but not in the flow text.

--
Rudy Velthuis http://www.rvelthuis.de

Government's Law: There is an exception to all laws.

Rudy: My settings are exactly exactly as you showed. I still get the "Socket error ...".
--
Paul
Melbourne, Australia
Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups
Helpful
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 5:59 PM   in response to: Paul Richards in response to: Paul Richards
Paul Richards wrote:

Rudy: My settings are exactly exactly as you showed. I still get the
"Socket error ...".

Then I don't know, sorry.

--
Rudy Velthuis http://www.rvelthuis.de

"Put your hand on a hot stove for a minute, and it seems like
an hour. Sit with a pretty girl for an hour, and it seems like
a minute. That's relativity."
-- Albert Einstein
Paul Richards

Posts: 17
Registered: 11/7/08
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 4, 2016 9:11 PM   in response to: Rudy Velthuis (... in response to: Rudy Velthuis (...
Rudy Velthuis (TeamB) wrote:
Paul Richards wrote:

Rudy: My settings are exactly exactly as you showed. I still get the
"Socket error ...".

Then I don't know, sorry.

--
Rudy Velthuis http://www.rvelthuis.de

"Put your hand on a hot stove for a minute, and it seems like
an hour. Sit with a pretty girl for an hour, and it seems like
a minute. That's relativity."
-- Albert Einstein

OK Rudy. What I don't understand is that XanaNews has been working for months without a problem and then, without my changing any of the settings, it suddenly stops working. Weird.
--
Paul
Melbourne, Australia
Cesar Romero


Posts: 462
Registered: 3/22/00
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 4:56 AM   in response to: Paul Richards in response to: Paul Richards
Paul Richards wrote:

Rudy: My settings are exactly exactly as you showed. I still get the
"Socket error ...".

Maybe a bad openSSL dll, Xananews is not being able to load, this
already happened to me before.

Regards,

Cesar Romero

david hoke

Posts: 616
Registered: 2/9/07
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 5:51 AM   in response to: Cesar Romero in response to: Cesar Romero
Cesar Romero wrote:

Maybe a bad openSSL dll, Xananews is not being able to load, this
already happened to me before.

Any possible change to firewall on your side of things?

Any anti-virus/3rd party firewall installed, updated, that might have
messed with remote access abilities...?
Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 6:50 AM   in response to: david hoke in response to: david hoke
david hoke wrote:

Cesar Romero wrote:

Maybe a bad openSSL dll, Xananews is not being able to load, this
already happened to me before.

Any possible change to firewall on your side of things?

Any anti-virus/3rd party firewall installed, updated, that might have
messed with remote access abilities...?

Good suggestions, indeed.

--
Rudy Velthuis http://www.rvelthuis.de

"Oh Mortal Man, is there nothing you cannot be made to
believe?"
-- Adam Weishaupt, Co-founder New World Order
Lajos Juhasz

Posts: 801
Registered: 3/14/14
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 7:34 AM   in response to: Paul Richards in response to: Paul Richards
Paul Richards wrote:

Rudy Velthuis (TeamB) wrote:
Markus Humm wrote:

isn't that port 563?

Yes. I had it right in the settings I posted, but not in the flow
text.

--
Rudy Velthuis http://www.rvelthuis.de

Government's Law: There is an exception to all laws.

Rudy: My settings are exactly exactly as you showed. I still get the
"Socket error ...".

Maybe you're one of the victims of the spam attack and your IP address
is now backlisted?
Rudy Velthuis (...


Posts: 7,731
Registered: 9/22/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 7:38 AM   in response to: Lajos Juhasz in response to: Lajos Juhasz
Lajos Juhasz wrote:

Maybe you're one of the victims of the spam attack and your IP address
is now backlisted?

I checked, because I had the same idea. No, his IP is not blacklisted.

--
Rudy Velthuis http://www.rvelthuis.de

"If you can count your money, you don't have a billion dollars."
-- J. Paul Getty (1892-1976)
Jeff Overcash (...

Posts: 1,529
Registered: 9/23/99
Re: XanaNews stopped accessing newsgroups  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 5, 2016 9:25 AM   in response to: Lajos Juhasz in response to: Lajos Juhasz
Lajos Juhasz wrote:
Paul Richards wrote:

Rudy Velthuis (TeamB) wrote:
Markus Humm wrote:

isn't that port 563?
Yes. I had it right in the settings I posted, but not in the flow
text.

--
Rudy Velthuis http://www.rvelthuis.de

Government's Law: There is an exception to all laws.
Rudy: My settings are exactly exactly as you showed. I still get the
"Socket error ...".

Maybe you're one of the victims of the spam attack and your IP address
is now backlisted?

Actually because of a long standing bug in Jive, he would still be able to
connect and read, we disable the ability to post from user accounts or IP
addresses (and that we are only doing to the Philippines IP addresses since
those are the massive spam sites).

--
Jeff Overcash (TeamB)
(Please do not email me directly unless asked. Thank You)
Learning is finding out what you already know. Doing is demonstrating that you
know it. Teaching is reminding others that they know it as well as you. We are
all leaners, doers, teachers. (R Bach)

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02