Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: Newsgroup Server Access change. How did I miss it.



Permlink Replies: 6 - Last Post: Sep 20, 2015 3:35 AM Last Post By: John Pearson
John Pearson

Posts: 42
Registered: 8/23/05
Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 10, 2015 11:31 PM
Access to forums.embarcadero.com has been patchy for the year past, sometime
no access for days. It ceased completely about the begiinning of Sept. A
couple of days ago
I (idly) set the NNTP option from port 119 to 563 and set the "server
requires secure connection".
Suddenly I had access !

I can't find the Embarcadero announcement of a news server switch to SSL..
Do I need a better browser or did Embarcadero think the switch unimportant ?

John
Lajos Juhasz

Posts: 801
Registered: 3/14/14
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 11, 2015 9:07 AM   in response to: John Pearson in response to: John Pearson
John Pearson wrote:

Access to forums.embarcadero.com has been patchy for the year past,
sometime no access for days. It ceased completely about the
begiinning of Sept. A couple of days ago
I (idly) set the NNTP option from port 119 to 563 and set the "server
requires secure connection".
Suddenly I had access !

I can't find the Embarcadero announcement of a news server switch to
SSL.. Do I need a better browser or did Embarcadero think the switch
unimportant ?

John

It was not stated by Embarcadero. However you could still find that
information in the non-tech. Of course it's best to re-download all the
messages. Not all messages were transfered to the new database thus
some message id's are reused.
Steven Mitchell

Posts: 16
Registered: 5/8/97
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 11, 2015 2:18 PM   in response to: John Pearson in response to: John Pearson
John Pearson wrote:

Access to forums.embarcadero.com has been patchy for the year past,
sometime no access for days. It ceased completely about the
begiinning of Sept. A couple of days ago
I (idly) set the NNTP option from port 119 to 563 and set the "server
requires secure connection".
Suddenly I had access !

I can't find the Embarcadero announcement of a news server switch to
SSL.. Do I need a better browser or did Embarcadero think the switch
unimportant ?

John

I don't remember receiving any specific notification about this from
Embarcadero but have you read the following document for configuration
and NNTP login instructions:
http://edn.embarcadero.com/article/38435

Steve
John Pearson

Posts: 42
Registered: 8/23/05
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 15, 2015 1:48 AM   in response to: Steven Mitchell in response to: Steven Mitchell
"Steven Mitchell" wrote

I don't remember receiving any specific notification about this from
Embarcadero but have you read the following document for configuration
and NNTP login instructions:
http://edn.embarcadero.com/article/38435

Steve

I have now but I'd prefer it, or a link to it, on
embarcardero.public.announce
which last got a post in 2009 !
Lajos Juhasz

Posts: 801
Registered: 3/14/14
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 17, 2015 11:05 AM   in response to: John Pearson in response to: John Pearson
John Pearson wrote:

"Steven Mitchell" wrote

I don't remember receiving any specific notification about this from
Embarcadero but have you read the following document for
configuration and NNTP login instructions:
http://edn.embarcadero.com/article/38435

Steve

I have now but I'd prefer it, or a link to it, on
embarcardero.public.announce
which last got a post in 2009 !

Actually there is a post by Davig Clegg
https://forums.embarcadero.com/thread.jspa?threadID=117154&tstart=0.
Unfortunately it doesn't mention that SSL is now required.
Dennis Passmore

Posts: 8
Registered: 11/3/99
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 18, 2015 1:34 PM   in response to: Lajos Juhasz in response to: Lajos Juhasz

Actually there is a post by Davig Clegg
https://forums.embarcadero.com/thread.jspa?threadID=117154&tstart=0.
Unfortunately it doesn't mention that SSL is now required.

I ran into the same problems and it took me about two weeks for me to figure
out what had happened. I use Xananews to access these groups and it wasn't
until I found by browsing the online links to find a post from Remy L.
about changing from the old port of 119 to 563 and turning on SSL that
I finally was able to back into what was going on now
John Pearson

Posts: 42
Registered: 8/23/05
Re: Newsgroup Server Access change. How did I miss it.
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 20, 2015 3:35 AM   in response to: Dennis Passmore in response to: Dennis Passmore
John Caster's post http://edn.embarcadero.com/article/38435 states:-
"Jive supports both NNTP (we also added support for simultaneous NNTPS) and
HTTP/HTTPS discussion forums".
but NTTP {Port 119). is still not working for me.

The switch has taken some by surprise but hopefully the new servers will
live up to David' Clegg's prediction that:-
"For all forum operations, you should see significantly improved
performance, and hopefully much greater reliability"

John
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02