Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: "Can't Load simulator framework"


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Oct 26, 2014 10:29 PM Last Post By: Bob Spencer
Bob Spencer

Posts: 26
Registered: 7/4/02
"Can't Load simulator framework"  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Oct 26, 2014 9:21 PM
Can anyone give any assistance?
I'm a newb when it comes to apple mac.
I have XE6 and a MacBook Air.
I have XE6 on a PC on the same network as the Mac and have installed PAServer and XCode 6.0.1 on the mac.
I have created a profile in XE6 for the connection and tested it and it works. (OSX, IPAdress, 64211)
I installed the SDK for the setup IPhoneOS 8.0
I have run the commands through the Terminal on the Apple Mac that I found on the web for patching this.
I copied and pasted every single line from the file into the Terminal followed by hitting the enter key.
I have also gone off and got a KeyChain file from the services and installed it.
Nothing works. I can see the mac from my PC and I can test the connection and it says its fine.
I have tried firing up the PA Server, XCode and the appropriate Sim in XCode and THEN trying to send my program to the sim from XE6.

Keep getting the same error "Can't Load simulator framework"

What am I missing?
Surely it cant be this hard..........

Any assistance gratefully accepted.
Bob Spencer

Posts: 26
Registered: 7/4/02
Re: "Can't Load simulator framework"  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Oct 26, 2014 10:29 PM   in response to: Bob Spencer in response to: Bob Spencer
Well it looks like Have this fixed for the moment.
It took me copying the contents of the TXT File in the patch update and pasting it into the Terminal window BUT copying as a block (as in a, b , c) as listed in the file and NOT line by line as I would have expected on a PC.

Thanks to anyone thinking about this though.
Cheers

Bob Spencer wrote:
Can anyone give any assistance?
I'm a newb when it comes to apple mac.
I have XE6 and a MacBook Air.
I have XE6 on a PC on the same network as the Mac and have installed PAServer and XCode 6.0.1 on the mac.
I have created a profile in XE6 for the connection and tested it and it works. (OSX, IPAdress, 64211)
I installed the SDK for the setup IPhoneOS 8.0
I have run the commands through the Terminal on the Apple Mac that I found on the web for patching this.
I copied and pasted every single line from the file into the Terminal followed by hitting the enter key.
I have also gone off and got a KeyChain file from the services and installed it.
Nothing works. I can see the mac from my PC and I can test the connection and it says its fine.
I have tried firing up the PA Server, XCode and the appropriate Sim in XCode and THEN trying to send my program to the sim from XE6.

Keep getting the same error "Can't Load simulator framework"

What am I missing?
Surely it cant be this hard..........

Any assistance gratefully accepted.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02