Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: Problem with registering the ER/Studio 8.0 Developer Edition


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Apr 4, 2018 12:05 AM Last Post By: Santiago Lopez-... Threads: [ Previous | Next ]
Grzegorz Skoczy...

Posts: 1
Registered: 6/23/00
Problem with registering the ER/Studio 8.0 Developer Edition  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Oct 17, 2017 1:37 AM
I try to use the ER/Studio 8.0 Developer Edition. I installed it without any problems. When I run the program, it displays the Embarcader Product Registration window. I entered serial number (the same which I used to register Delphi XE2) and my login and password. When I accept the data, I can see the progress bar for few seconds. Then window disappears without any message and program is not staring.

When I try to run the program again, it again displays the registration form.

I tried to run the program as administrator. I do not see any difference.

I try to install it on Windows 10 Pro.

Edited by: Grzegorz Skoczylas on Oct 17, 2017 1:38 AM
Santiago Lopez-...

Posts: 1
Registered: 11/4/02
Re: Problem with registering the ER/Studio 8.0 Developer Edition  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 4, 2018 12:05 AM   in response to: Grzegorz Skoczy... in response to: Grzegorz Skoczy...
I am in the same situation. Embarcadero shows that we are licensed to use ER/Studio Developer 2016, but it seems to be an inexisten product. No results in Idera, in Embarcadero, and no replies from support team. The attempts with other versions show the license form.

People from Embarcadero: Any link to download this specific tool? Does it exist?

Grzegorz Skoczylas wrote:
I try to use the ER/Studio 8.0 Developer Edition. I installed it without any problems. When I run the program, it displays the Embarcader Product Registration window. I entered serial number (the same which I used to register Delphi XE2) and my login and password. When I accept the data, I can see the progress bar for few seconds. Then window disappears without any message and program is not staring.

When I try to run the program again, it again displays the registration form.

I tried to run the program as administrator. I do not see any difference.

I try to install it on Windows 10 Pro.

Edited by: Grzegorz Skoczylas on Oct 17, 2017 1:38 AM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02