Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Disable spell check in TIWMemo


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Feb 14, 2018 3:21 PM Last Post By: Chad Hower
Jörg Heim

Posts: 71
Registered: 7/24/16
Disable spell check in TIWMemo  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 14, 2018 6:36 AM
Hello,

I use a TIWMemo component.
If I insert foreign language text the spell checker make awful things with this text.
How can I disable this spell checker in my TIWMemo component?
(I use IE11, but I don't want to disable spell ckecker in the browser)

Best regards
Eitan Arbel

Posts: 508
Registered: 2/24/13
Re: Disable spell check in TIWMemo  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 14, 2018 9:25 AM   in response to: Jörg Heim in response to: Jörg Heim
as far as i know, intraweb doesn't have it's own spell checker, and i never encountered any spell checking issues with Desktop Firefox or Chrome.
so i guess it's an IE thing?
if IE is doing it, then IE is responsible and i don't think iw can control it.
Chad Hower

Posts: 613
Registered: 3/2/07
Re: Disable spell check in TIWMemo  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 14, 2018 3:21 PM   in response to: Jörg Heim in response to: Jörg Heim
On 2/14/2018 10:36 AM, Jörg Heim wrote:
I use a TIWMemo component.
If I insert foreign language text the spell checker make awful things with this text.
How can I disable this spell checker in my TIWMemo component?
(I use IE11, but I don't want to disable spell ckecker in the browser)

https://stackoverflow.com/questions/47227173/disable-spellcheck-and-autocomplete-globally-in-a-html-document

In IW you can specify these in the form, you dont need JS.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02