Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: FireBird 3.0.3 and FireDAC that came with Berlin U1 ?


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Feb 9, 2018 12:47 AM Last Post By: Eitan Arbel
Eitan Arbel

Posts: 508
Registered: 2/24/13
FireBird 3.0.3 and FireDAC that came with Berlin U1 ?  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 5, 2018 12:00 AM
hi

i am using Delphi Berlin Update 1, and FireDAC with FireBird 2.5.1

FireBird 3.0.3 has just been released.

since i really want to (finally be able to) use the Boolean fields, can FireBird 3.0.3 be used with the FireDAC that came with Delphi Berlin Update 1 ?

Thanks
Dmitry Arefiev

Posts: 1,406
Registered: 12/7/03
Re: FireBird 3.0.3 and FireDAC that came with Berlin U1 ?  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 8, 2018 11:01 PM   in response to: Eitan Arbel in response to: Eitan Arbel
Not sure, but rather yes, than no ... And Firebird 3.0 BOOLEAN fields will be recognized by FireDAC automatically.

--
With best regards,
Dmitry
Eitan Arbel

Posts: 508
Registered: 2/24/13
Re: FireBird 3.0.3 and FireDAC that came with Berlin U1 ?  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 9, 2018 12:47 AM   in response to: Dmitry Arefiev in response to: Dmitry Arefiev
And Firebird 3.0 BOOLEAN fields will be recognized by FireDAC automatically.
oh, that's cool !

Not sure, but rather yes, than no ...
i didn't want to mess my computer with installations i don't know how they will end up like.
but i will try if chances are better then "won't work" :D

need to finished some work first, but then i will update to tell how it went

Thanks Dmitry !
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02