Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Intraweb licence bundled key still evaluation mode Reason: Access violation


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Feb 14, 2018 3:42 AM Last Post By: Joke van den Br...
Joke van den Br...

Posts: 7
Registered: 7/21/08
Intraweb licence bundled key still evaluation mode Reason: Access violation  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 8, 2018 1:28 AM
- I followed -> Request your Free Bundled key on https://www.atozed.com/intraweb/bundled/
- I received the key,
- Inserted the key in 'Intraweb Licence Registration'

then I started Delphi 10.2. when loading a intraweb project i get this error:
You are using intraweb in evaluation mode.
Reason: Access violation in intraweb_14_D10_2.bpl
Wolfgang Zehntner

Posts: 52
Registered: 9/12/16
Re: Intraweb licence bundled key still evaluation mode Reason: Access violation  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 8, 2018 6:59 AM   in response to: Joke van den Br... in response to: Joke van den Br...
Joke van den Broek wrote:
- I followed -> Request your Free Bundled key on https://www.atozed.com/intraweb/bundled/
- I received the key,
- Inserted the key in 'Intraweb Licence Registration'

then I started Delphi 10.2. when loading a intraweb project i get this error:
You are using intraweb in evaluation mode.
Reason: Access violation in intraweb_14_D10_2.bpl

Did you first uninstall the version that comes with Delphi ?
This should help you:
https://www.atozed.com/intraweb/docs/v14/gettingstarted/intraweb-bundled-removal-tool/
Joke van den Br...

Posts: 7
Registered: 7/21/08
Re: Intraweb licence bundled key still evaluation mode Reason: Access violation  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 14, 2018 3:42 AM   in response to: Wolfgang Zehntner in response to: Wolfgang Zehntner
Yes I did it all! I even re-installed Delphi 10.2. and still the problem persists.

but i solved it now!
solution: updated intraweb to version 14.2.6! (I was using version 14.2.3)
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02