Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: I cannot install new SDK after installing 10.2.2


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Dec 29, 2017 10:34 AM Last Post By: Francisco Peris
Francisco Peris

Posts: 91
Registered: 1/5/15
I cannot install new SDK after installing 10.2.2  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 29, 2017 10:03 AM
Hi there:

I have installed 10.2.2 version, after unintall 10.2.1. No problems now to compile for Windows and Android.

I have installed Xcode 9.2

I have installed command line tools (probably this is not necessary, but I did it as I have problems)

In the SDK manager, I try to add a new SDK for iOS...then I receive a message that No SDK can be found. And asking whether I have installed command tools.

BTW, If I add a new SDK for OSX, then the SDK that is available is "command line tools". I this this is very strange. I do not remember that name for OSX.

How can I solve this issue?

Thanks in advance

Francisco Peris

Posts: 91
Registered: 1/5/15
Re: I cannot install new SDK after installing 10.2.2  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 29, 2017 10:34 AM   in response to: Francisco Peris in response to: Francisco Peris
Sorry. My fault

We have to go to Xcode menu, Preferences --> Location and select the command tools version.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02