Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: FR5 components does not appear in Tool palette after Install


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0
Jose Silva

Posts: 18
Registered: 11/1/11
FR5 components does not appear in Tool palette after Install  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Nov 16, 2017 2:21 PM
Hi guys ,

I installed FastReports5 for Delphi Tokyo 10.2.1 using the installation file downloaded from https://cc.embarcadero.com/Item/30728 ,FR5VCL_D25.exe in a Windows 7 machine.

The instalation was made using Admin user and it was sucessfull. After installed I opend Delphi using Admin account and it seems everything was ok, all FastReports components were appearing in the Tool Palette.

However, when I log in as a Developer user in Windows 7 and opened Delphi , FastReports components DOES NOT APPEARED !!

I changed the access rights of user Developer for the Windows folders below , to full acess , similar to Admin user :

C:\Program Files (x86)\Embarcadero
C:\Program Files (x86)\FastReports

but the problem still remains , FastReport components does not appeared !!

Did I miss some step or configuration during the install process ?

Is there any special configuration to install FastReports in order to be used by any OS user different of Admin. I didn't use Admin user for build applications !!

I appreciate your support .

Thank you.

Ricardo.

Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02