Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Splash screen creates an error on form display


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0
Felipe Quezada

Posts: 1
Registered: 3/6/17
Splash screen creates an error on form display  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 8, 2017 1:53 PM
Hi, I'm developing an mobile app with Berlin 10.1 update 2, evertyhing works fine until I created and added 9patch images for the splash screen using the guidelines mentioned at http://docwiki.embarcadero.com/RADStudio/Tokyo/en/Using_9-patch_Images_in_Android.

The app is working as desired, but when I configure the deployment for the 9patch images the top part of the screen is empty and the form starts after that empty space. When I change the deployment configuration to use regular splash images the form is displayed correctly, so I need help to solve this issue.

There is the form without 9patch splash image
https://drive.google.com/file/d/0B4T2eBe9NiKeOEpsMHotZmowM2s/view?usp=sharing

And there is the form with 9patch splash image and the blank space on top
https://drive.google.com/file/d/0B4T2eBe9NiKeUE5LWGxIRDYyMUk/view?usp=sharing

Thank you in advance.

Edited by: Felipe Quezada on Aug 8, 2017 1:54 PM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02