Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE


This question is answered. Helpful answers available: 1. Correct answers available: 1.


Permlink Replies: 7 - Last Post: Jul 18, 2017 10:14 AM Last Post By: Dan Barclay Threads: [ Previous | Next ]
charles leggette

Posts: 45
Registered: 7/17/00
Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 2, 2017 6:39 AM
Just bot and installed Tokyo on a new Win10 desktop machine , wrote a simple "Hello world" label on unit1 page...built, linked ran...when I click IE browser on server get a blank page, when I click Chrome, I get Hello World page....any ideas????
Eitan Arbel

Posts: 508
Registered: 2/24/13
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 2, 2017 7:52 AM   in response to: charles leggette in response to: charles leggette
i don't know why this happens, but i assume you use the bundled version that came with your Delphi.
the bundled version, is a VERY old version, and i would strongly suggest you to update.

here is the download page for the latest version :
http://www.atozed.com/blog-post/14-1-14-2-2/

enjoy :)
charles leggette

Posts: 45
Registered: 7/17/00
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 2, 2017 8:01 AM   in response to: Eitan Arbel in response to: Eitan Arbel
Eitan Arbel wrote:
i don't know why this happens, but i assume you use the bundled version that came with your Delphi.
the bundled version, is a VERY old version, and i would strongly suggest you to update.

here is the download page for the latest version :
http://www.atozed.com/blog-post/14-1-14-2-2/

enjoy :)
Do I need to uninstall[manually] the existing IW before I install the download...?
Eitan Arbel

Posts: 508
Registered: 2/24/13
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE
Helpful
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 2, 2017 8:12 AM   in response to: charles leggette in response to: charles leggette
here is what you should do , and it's really important that you use the Removal tool :
http://www.atozed.com/intraweb/download/bundled/removal-tool

or get it directly from here :
http://downloads.atozed.com/intraweb/IWBundledRemovalTool.zip

i assume you would then need the bundled key, so here is what you need to get it :
http://www.atozed.com/intraweb/download/bundled
charles leggette

Posts: 45
Registered: 7/17/00
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 4, 2017 12:00 PM   in response to: Eitan Arbel in response to: Eitan Arbel
Eitan Arbel wrote:
here is what you should do , and it's really important that you use the Removal tool :
http://www.atozed.com/intraweb/download/bundled/removal-tool

or get it directly from here :
http://downloads.atozed.com/intraweb/IWBundledRemovalTool.zip

i assume you would then need the bundled key, so here is what you need to get it :
http://www.atozed.com/intraweb/download/bundled

Excellent advice -- there were a few install issues but Intraweb support fixed and explained them in under 1 day.
Madhu Gopalachari

Posts: 34
Registered: 6/4/10
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 18, 2017 7:52 AM   in response to: charles leggette in response to: charles leggette
I need to get in touch with Intraweb Support, I'm having errors with my installation. Pls let me know how you contacted them.

thanks in advance

charles leggette wrote:
Eitan Arbel wrote:
here is what you should do , and it's really important that you use the Removal tool :
http://www.atozed.com/intraweb/download/bundled/removal-tool

or get it directly from here :
http://downloads.atozed.com/intraweb/IWBundledRemovalTool.zip

i assume you would then need the bundled key, so here is what you need to get it :
http://www.atozed.com/intraweb/download/bundled

Excellent advice -- there were a few install issues but Intraweb support fixed and explained them in under 1 day.
charles leggette

Posts: 45
Registered: 7/17/00
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 18, 2017 8:00 AM   in response to: Madhu Gopalachari in response to: Madhu Gopalachari
alexandre at atozed dot com

He is lead developer....there may also be a support at atozed dot com that will work...his time zone is like Brazil or New Zealand or somewhere, so sometimes he doesn't respond for a few hours. I have been very pleased with their support.

Madhu Gopalachari wrote:
I need to get in touch with Intraweb Support, I'm having errors with my installation. Pls let me know how you contacted them.

thanks in advance

charles leggette wrote:
Eitan Arbel wrote:
here is what you should do , and it's really important that you use the Removal tool :
http://www.atozed.com/intraweb/download/bundled/removal-tool

or get it directly from here :
http://downloads.atozed.com/intraweb/IWBundledRemovalTool.zip

i assume you would then need the bundled key, so here is what you need to get it :
http://www.atozed.com/intraweb/download/bundled

Excellent advice -- there were a few install issues but Intraweb support fixed and explained them in under 1 day.
Dan Barclay

Posts: 889
Registered: 11/9/03
Re: Tokyo (10.2) "HeIlo World" IWapp works using Chrome but not IE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 18, 2017 10:12 AM   in response to: charles leggette in response to: charles leggette
charles leggette wrote:
alexandre at atozed dot com

He is lead developer....there may also be a support at atozed dot com that will work...his time zone is like Brazil or New Zealand or somewhere, so sometimes he doesn't respond for a few hours. I have been very pleased with their support.

Madhu Gopalachari wrote:
I need to get in touch with Intraweb Support, I'm having errors with my installation. Pls let me know how you contacted them.

You can email him, but it's usually best to just post your issue here on this forum. This is the "official" support site and people other than Alex will sometimes provide faster turnaround, depending on what's going on. You can sometimes get faster response even from Alex here than by email.

Use the email if you have issues that are specific to you (like license issues and such). In addition to Alex being on another time zone, sometimes requests get caught in their spam filters.

Dan
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02