Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: Delphi 10.2 Tokyo


This question is answered.


Permlink Replies: 2 - Last Post: Apr 15, 2017 9:47 AM Last Post By: Jim Sawyer Threads: [ Previous | Next ]
Jim Sawyer

Posts: 200
Registered: 1/3/10
Delphi 10.2 Tokyo  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 13, 2017 11:12 AM
Attachment Delphi.png (36.1 KB)
Attached is a problem I'm having a lot on Delphi 10.2 Tokyo that I had occassionally on Delphi 10 Seattle, never
on Delphi 10.1 Berlin, and all the time with Delphi 10.2 Tokyo. I use Windows 10 professional on a top of the
line Dell computer. In the screen shot you can see only the right edge of the menu that dropped down
when I selected 'Project' in the menu. When it occurrs I just have to close and re-open Delphi, which
is a pain in the butt to reopen and organize the screens I need. Can you think of away I could take care of
the problem without closing and reloading Delphi?

;Thanks,
Jim Sawyer
Asger Joergensen

Posts: 367
Registered: 11/18/08
Re: Delphi 10.2 Tokyo
Correct
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 15, 2017 1:57 AM   in response to: Jim Sawyer in response to: Jim Sawyer
Hi Jim

Jim Sawyer wrote:

Attached is a problem I'm having a lot on Delphi 10.2 Tokyo that I had
occassionally on Delphi 10 Seattle, never on Delphi 10.1 Berlin, and all the
time with Delphi 10.2 Tokyo.
I use Windows 10 professional on a top of the line Dell computer.
In the screen shot you can see only the right edge of the menu that dropped
down when I selected 'Project' in the menu. When it occurrs I just have to
close and re-open Delphi, which is a pain in the butt to reopen and organize
the screens I need.
Can you think of away I could take care of the problem without closing and
reloading Delphi?

I use C++ Berlin Classic Undocked desktop

but it might help a little if you in:
Tools > Options > Environment Options > Autosave options
mark select "Project desktop"
that way you shouldn't have to reorganise your desktop

You can also save your desktop manually by clicking the button next to the
Desktop Speedsetting drop-down.

Best regards
Asger
Jim Sawyer

Posts: 200
Registered: 1/3/10
Re: Delphi 10.2 Tokyo  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 15, 2017 9:47 AM   in response to: Asger Joergensen in response to: Asger Joergensen
I greatly appreciate that tip!

Thanks,
Jim Sawyer

Asger Joergensen wrote:
Hi Jim

Jim Sawyer wrote:

Attached is a problem I'm having a lot on Delphi 10.2 Tokyo that I had
occassionally on Delphi 10 Seattle, never on Delphi 10.1 Berlin, and all the
time with Delphi 10.2 Tokyo.
I use Windows 10 professional on a top of the line Dell computer.
In the screen shot you can see only the right edge of the menu that dropped
down when I selected 'Project' in the menu. When it occurrs I just have to
close and re-open Delphi, which is a pain in the butt to reopen and organize
the screens I need.
Can you think of away I could take care of the problem without closing and
reloading Delphi?

I use C++ Berlin Classic Undocked desktop

but it might help a little if you in:
Tools > Options > Environment Options > Autosave options
mark select "Project desktop"
that way you shouldn't have to reorganise your desktop

You can also save your desktop manually by clicking the button next to the
Desktop Speedsetting drop-down.

Best regards
Asger
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02