Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: Script error with gmlib 1.5.3 & 1.5.0 in C++ Builder XE2


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0 Threads: [ Previous | Next ]
Hsieh Ping-Jui

Posts: 2
Registered: 4/13/17
Script error with gmlib 1.5.3 & 1.5.0 in C++ Builder XE2  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Mar 12, 2017 6:46 PM
I used Webbrowser, GMMap, GMMarker, GMPolyline in my c++ project to show the route that I had walked through and the realtime position. At the beginning,I had used the version of 1.5.0 GMlib without any errors before. However, there were a lot of script errors when the project begin to execute. As a result,I have tried the newest version 1.5.3 GMlib in my c++ builder. And I had solved the problems temporarily. The next day, all the script errors problems come back again. So, it seems that this problem can not be solved by setup newest version of GMlib. Is there any other way to solve this problem? Thanks for the people who would like to help me solve the problem!

Edited by: Hsieh Ping-Jui on Mar 12, 2017 6:46 PM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02