Watch, Follow, &
Connect with Us

Welcome, Guest
Guest Settings
Help

Thread: Autodesk FBX SDK


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0 Threads: [ Previous | Next ]
Davide Quagliotto

Posts: 13
Registered: 10/5/08
Autodesk FBX SDK  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jan 23, 2017 2:44 AM
Hello,
I have to compile Autodesk FBX SDK library on C++ Builder (on C++ Builder XE or on C++ Builder Berlin 10.1) but I have the error "Unsupported compiler!" on row 74 of file [http://help.autodesk.com/view/FBX/2017/ENU/?guid=__cpp_ref_fbxarch_8h_source_html|http://help.autodesk.com/view/FBX/2017/ENU/?guid=__cpp_ref_fbxarch_8h_source_html] .

To obtain the same error, simply install FBX SDK: "http://download.autodesk.com/us/fbx/2017/2017.0.1/fbx20170_1_fbxsdk_vs2015_win.exe" of "http://usa.autodesk.com/adsk/servlet/pc/item?siteID=123112&id=25408427" internet page.
Then, in a new VCL Forms Application, add the include of "fbxsdk.h" (add "C:\Program Files\Autodesk\FBX\FBX SDK\2017.0.1\include" to 'Include path' options).
Compile it.

Is it possible to compile it on C++ Builder in some other way?

Thanks.
Davide.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02