Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Intraweb License not valid for current IDE


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 11 - Last Post: May 31, 2017 12:01 AM Last Post By: Alexandre Machado
Peter Tickler

Posts: 15
Registered: 1/3/10
Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 6, 2016 1:05 PM
I uninstalled the bundled Intraweb from my Delphi RAD Studio Berlin and downloaded the latest version (140.60) from Atozed website. However when I opened my RAD Studio IDE, I got an error message that 'Your Intraweb license is not valid for the current IDE. 'Installed IDE (Delphi/RAD Studio Pro) does not match the license." Actually I am using the Enterprise version of RAD Studio. My Intraweb License begins: +0010BCIBJDBJCA...
Error code 30.
Help!

Also I received a message that I need to apply as patch required by Intraweb. Where do I get this?
Alexandre Machado

Posts: 1,754
Registered: 8/10/13
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 8, 2016 2:16 AM   in response to: Peter Tickler in response to: Peter Tickler
Peter Tickler wrote:
I uninstalled the bundled Intraweb from my Delphi RAD Studio Berlin and downloaded the latest version (140.60) from Atozed website. However when I opened my RAD Studio IDE, I got an error message that 'Your Intraweb license is not valid for the current IDE. 'Installed IDE (Delphi/RAD Studio Pro) does not match the license." Actually I am using the Enterprise version of RAD Studio. My Intraweb License begins: +0010BCIBJDBJCA...
Error code 30.
Help!

Also I received a message that I need to apply as patch required by Intraweb. Where do I get this?

Please check your email. I've sent you instructions on how to fix this. Please let me know if it worked.

Kind regards
Peter Tickler

Posts: 15
Registered: 1/3/10
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jul 10, 2016 1:17 PM   in response to: Alexandre Machado in response to: Alexandre Machado
Thanks Alexandre,

We made the registration change you suggested and the RAD Studio loads properly now with Intraweb components.
Luis German Henao

Posts: 3
Registered: 7/2/01
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 25, 2017 10:08 AM   in response to: Peter Tickler in response to: Peter Tickler
Peter Tickler wrote:
Thanks Alexandre,

We made the registration change you suggested and the RAD Studio loads properly now with Intraweb components.

Please let me know the content of the mail.. i have the same problem.
Thanks Luis.
Christopher Jones

Posts: 4
Registered: 6/17/17
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 25, 2017 11:07 AM   in response to: Alexandre Machado in response to: Alexandre Machado
Alexandre Machado wrote:
Peter Tickler wrote:
I uninstalled the bundled Intraweb from my Delphi RAD Studio Berlin and downloaded the latest version (140.60) from Atozed website. However when I opened my RAD Studio IDE, I got an error message that 'Your Intraweb license is not valid for the current IDE. 'Installed IDE (Delphi/RAD Studio Pro) does not match the license." Actually I am using the Enterprise version of RAD Studio. My Intraweb License begins: +0010BCIBJDBJCA...
Error code 30.
Help!

Also I received a message that I need to apply as patch required by Intraweb. Where do I get this?

Please check your email. I've sent you instructions on how to fix this. Please let me know if it worked.

Kind regards

Alexandre,

I have the same problem. I have Delphi Berlin 10.1 version 24.0.25048.9432. I first installed Delphi RAD Studio without IntraWeb, then installed IntraWeb from atozed using the license generated from the KeyRequest program. I am using IntraWeb 14.1.18 to match what other developers on my team are using, so it is working for them. I go Error Code 30 same as the original report above.

Can you please share the solution?

Thanks,
Chris Jones
Alexandre Machado

Posts: 1,754
Registered: 8/10/13
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 25, 2017 5:06 PM   in response to: Christopher Jones in response to: Christopher Jones
Christopher Jones wrote:
Alexandre Machado wrote:
Peter Tickler wrote:
I uninstalled the bundled Intraweb from my Delphi RAD Studio Berlin and downloaded the latest version (140.60) from Atozed website. However when I opened my RAD Studio IDE, I got an error message that 'Your Intraweb license is not valid for the current IDE. 'Installed IDE (Delphi/RAD Studio Pro) does not match the license." Actually I am using the Enterprise version of RAD Studio. My Intraweb License begins: +0010BCIBJDBJCA...
Error code 30.
Help!

Also I received a message that I need to apply as patch required by Intraweb. Where do I get this?

Please check your email. I've sent you instructions on how to fix this. Please let me know if it worked.

Kind regards

Alexandre,

I have the same problem. I have Delphi Berlin 10.1 version 24.0.25048.9432. I first installed Delphi RAD Studio without IntraWeb, then installed IntraWeb from atozed using the license generated from the KeyRequest program. I am using IntraWeb 14.1.18 to match what other developers on my team are using, so it is working for them. I go Error Code 30 same as the original report above.

Can you please share the solution?

I'm not sure about your version. If you are having issues with your version, please upgrade to latest 14.1.14. That version fixes all known registration problems in Delphi 10.x.
Christopher Jones

Posts: 4
Registered: 6/17/17
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 26, 2017 5:38 AM   in response to: Alexandre Machado in response to: Alexandre Machado
Alexandre Machado wrote:
Christopher Jones wrote:
Alexandre Machado wrote:
Peter Tickler wrote:
I uninstalled the bundled Intraweb from my Delphi RAD Studio Berlin and downloaded the latest version (140.60) from Atozed website. However when I opened my RAD Studio IDE, I got an error message that 'Your Intraweb license is not valid for the current IDE. 'Installed IDE (Delphi/RAD Studio Pro) does not match the license." Actually I am using the Enterprise version of RAD Studio. My Intraweb License begins: +0010BCIBJDBJCA...
Error code 30.
Help!

Also I received a message that I need to apply as patch required by Intraweb. Where do I get this?

Please check your email. I've sent you instructions on how to fix this. Please let me know if it worked.

Kind regards

Alexandre,

I have the same problem. I have Delphi Berlin 10.1 version 24.0.25048.9432. I first installed Delphi RAD Studio without IntraWeb, then installed IntraWeb from atozed using the license generated from the KeyRequest program. I am using IntraWeb 14.1.18 to match what other developers on my team are using, so it is working for them. I go Error Code 30 same as the original report above.

Can you please share the solution?

I'm not sure about your version. If you are having issues with your version, please upgrade to latest 14.1.14. That version fixes all known registration problems in Delphi 10.x.

Alexandre,

My mistake, I'm actually installing 14.1.8, not 14.1.18. While I would like to try your suggestion, this is for a shipping product and the team has to all be on the same release. The others have 14.1.8 working with Delphi Berlin 10.1 Update 2.

I see for past occurrences, it looks like there has been a case-by-case solution or workaround (or a working license?) delivered via email. Is that a possibility in this case, since I must use 14.1.8?

Regards,
Chris Jones

Edited by: Christopher Jones on May 26, 2017 5:50 AM
Alexandre Machado

Posts: 1,754
Registered: 8/10/13
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 28, 2017 1:59 PM   in response to: Christopher Jones in response to: Christopher Jones
Alexandre,

My mistake, I'm actually installing 14.1.8, not 14.1.18. While I would like to try your suggestion, this is for a shipping product and the team has to all be on the same release. The others have 14.1.8 working with Delphi Berlin 10.1 Update 2.

I see for past occurrences, it looks like there has been a case-by-case solution or workaround (or a working license?) delivered via email. Is that a possibility in this case, since I must use 14.1.8?

Regards,
Chris Jones

Can you send me an email mentioning the e-mail account that you used to request your license? So I can test this specific license in your environment. Also, are you using Delphi 10.1 Enterprise/Architect or Professional?
Christopher Jones

Posts: 4
Registered: 6/17/17
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 29, 2017 4:12 PM   in response to: Alexandre Machado in response to: Alexandre Machado
Alexandre Machado wrote:
Alexandre,

My mistake, I'm actually installing 14.1.8, not 14.1.18. While I would like to try your suggestion, this is for a shipping product and the team has to all be on the same release. The others have 14.1.8 working with Delphi Berlin 10.1 Update 2.

I see for past occurrences, it looks like there has been a case-by-case solution or workaround (or a working license?) delivered via email. Is that a possibility in this case, since I must use 14.1.8?

Regards,
Chris Jones

Can you send me an email mentioning the e-mail account that you used to request your license? So I can test this specific license in your environment. Also, are you using Delphi 10.1 Enterprise/Architect or Professional?

Alexandre,

I just sent the requested info by email.

Regards,
Chris
Alexandre Machado

Posts: 1,754
Registered: 8/10/13
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 30, 2017 12:39 AM   in response to: Christopher Jones in response to: Christopher Jones
Alexandre,

I just sent the requested info by email.

Hi Christopher,

I still haven't received it... can you please re-send it to alexandre [at] atozed dot com?

Kind regards
Christopher Jones

Posts: 4
Registered: 6/17/17
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 30, 2017 3:42 AM   in response to: Alexandre Machado in response to: Alexandre Machado
Alexandre Machado wrote:
Alexandre,

I just sent the requested info by email.

Hi Christopher,

I still haven't received it... can you please re-send it to alexandre [at] atozed dot com?

Kind regards

Alexandre,

I just re-sent it. Please check your spam folder--I see from other threads that other users' emails sometimes wind up there.

Thanks,
Chris
Alexandre Machado

Posts: 1,754
Registered: 8/10/13
Re: Intraweb License not valid for current IDE  
Click to report abuse...   Click to reply to this thread Reply
  Posted: May 31, 2017 12:01 AM   in response to: Christopher Jones in response to: Christopher Jones
Christopher Jones wrote:
Alexandre Machado wrote:
Alexandre,

I just sent the requested info by email.

Hi Christopher,

I still haven't received it... can you please re-send it to alexandre [at] atozed dot com?

Kind regards

Alexandre,

I just re-sent it. Please check your spam folder--I see from other threads that other users' emails sometimes wind up there.

Thanks,
Chris

Now I received it! I'll check and let you know, OK?

Kind regards
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02