Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: RAD Studio 10 Seattle Upd 1 clean install - License Manager crashes


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Apr 4, 2016 11:17 PM Last Post By: Ryan McGinty
Ryan McGinty

Posts: 2
Registered: 6/14/98
RAD Studio 10 Seattle Upd 1 clean install - License Manager crashes  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 1, 2016 4:18 PM
I have installed RAD Studio 10 Update 1 and cannot get the license manager to work so I can actually register it - this is on a new Windows 10 Pro 64-bit. The license manager crashed during the installer, but I selected "I have a trial" to continue and it installed, but when I run it, it license manager continues to crashes. I've tried as admin, troubleshoot compatibility, etc and nothing seems to work. Anyone have any ideas?

Thanks in advance!

Ryan
Ryan McGinty

Posts: 2
Registered: 6/14/98
Re: RAD Studio 10 Seattle Upd 1 clean install - License Manager crashes  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 4, 2016 11:17 PM   in response to: Ryan McGinty in response to: Ryan McGinty
So, it turns out you have to disable Webroot Secure Anywhere or it will crash the license manager every time.

Ryan McGinty wrote:
I have installed RAD Studio 10 Update 1 and cannot get the license manager to work so I can actually register it - this is on a new Windows 10 Pro 64-bit. The license manager crashed during the installer, but I selected "I have a trial" to continue and it installed, but when I run it, it license manager continues to crashes. I've tried as admin, troubleshoot compatibility, etc and nothing seems to work. Anyone have any ideas?

Thanks in advance!

Ryan
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02