Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Repository broken in XE8


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Feb 24, 2016 11:18 AM Last Post By: Adrian Ilie
Adrian Ilie

Posts: 2
Registered: 4/23/00
Repository broken in XE8  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 23, 2016 4:06 PM
Basically, the issue in https://quality.embarcadero.com/browse/RSP-11387 and https://quality.embarcadero.com/browse/RSP-11578 : the project templates for Header/Footer, Master/Detail and Tabbed multi-device applications are gone. Reinstalling does not seem to fix things, and the update mentioned as a solution (revision 23.0.20388.2203.1) is not available without an update subscription. Is there a work-around?
Adrian Ilie

Posts: 2
Registered: 4/23/00
Re: Repository broken in XE8  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 24, 2016 11:18 AM   in response to: Adrian Ilie in response to: Adrian Ilie
Well, turns out that reinstall does help, it just has to be completely uninstalled, then re-installed in proper order (XE8 first, then Mobile Add-on, then FireDAC Add-On). And it takes HOURS to install the Add-Ons because files are being replaced, rather than written into empty directories.

Edited by: Adrian Ilie on Feb 24, 2016 11:18 AM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02