Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Application Loader giving me new errors


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Oct 26, 2015 11:47 AM Last Post By: Bob Carson
Bob Carson

Posts: 62
Registered: 10/8/04
Application Loader giving me new errors  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Oct 24, 2015 11:58 AM
I few days ago I was able to load my applications to iTunes for review using the application loader. (DX10 , iOS 9 and 9.1, Xcode 7 and 7.1) Today. loading the same apps I get two errors on the application loader: 'The u option must have a non-empty value' and the password must have a non-empty value. Is anyone else getting this error? I'm not sure what changed, but I upgraded my iPhone to iOS 9.1, XCode to 7.1 and am having the same problem. What can I do about this? Signing on to iTunes and the member Center did not help.
Bob Carson

Posts: 62
Registered: 10/8/04
Re: Application Loader giving me new errors  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Oct 26, 2015 11:47 AM   in response to: Bob Carson in response to: Bob Carson
Good News! Turned on my Mac today and a new Application Loader must have been updated or something adjusted on the Server Side, my ipa's are loading up to itunes again.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02