Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: XE8 Debug deployment error with my certificate



Permlink Replies: 0
Alejandro Rosa

Posts: 23
Registered: 10/30/09
XE8 Debug deployment error with my certificate
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 21, 2015 12:11 PM
I can't deploy debug iOS apps on devices.

Sorry my english is bad.

The IDE dialog Project Options-Provisioning panel have a bug. I select a Build type "Debug" and select my Mobile Provision profile. But the Combobox "Developer Certificate" do not show my development certificate (only shows "Auto"). Same path with a Build type "App Store" work fine (my distribution certificate appears on combobox). The problem is only in debug build type.

I created a lot of new development profile and the problem persist.

My Mac have an OS X Yosemite and XCode 6.2. XCode deployment work fine.
I test with Xcode 6.3 and the problem persist.
I use XE8 Trial edition on Windows 8.1

Screenshot: https://dl.dropboxusercontent.com/u/3044817/Screen%20Shot%202015-04-20%20at%205.34.16%20PM.png

I have an account of iOS development team for enterprise, not an individual iOS development.

I need a help because I can't use XE8

I reported a same problem in other open thread of another problem, but i decide create a specific thread for my problem.

Edited by: Alejandro Rosa on Apr 21, 2015 12:12 PM

Edited by: Alejandro Rosa on Apr 21, 2015 12:18 PM
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02