Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Unable to use Quality Central



Permlink Replies: 2 - Last Post: Dec 11, 2014 7:00 AM Last Post By: Jean-Milost Rey...
Jean-Milost Rey...

Posts: 23
Registered: 11/8/11
Unable to use Quality Central
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 5, 2014 3:40 AM
Hello,

I recently installed RAD studio XE7, next to my previous XE4 installation. Recently, I tried to notify Embarcadero about a bug, using the Quality Central embedded tool. Unfortunately, I was unable to open this tools.

First, QC shown a popup message saying that the server was not found, and asking if I want to use the offline mode. I doubt that the server was really offline, at least I could connect to the Embarcadero website without problems, and enter to the bug report section. When I tried to open in offline mode, I received an error saying that login data were incorrect. After a lot of error popups, the QC closed, and I was unable to do any changes. As I think that my login data can be modified inside QC itself, how can I resolve this situation?

Note: QC worked well with XE4, but since I installed XE7, the QC became inaccessible in both IDE
Note 2: I already tried to switch off my Firewall, nothing has changed, the problem continued

Regards

Edited by: Jean-Milost Reymond on Dec 5, 2014 3:45 AM

Edited by: Jean-Milost Reymond on Dec 5, 2014 3:49 AM
quinn wildman

Posts: 856
Registered: 12/2/99
Re: Unable to use Quality Central [Edit]
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 5, 2014 8:02 AM   in response to: Jean-Milost Rey... in response to: Jean-Milost Rey...
Of recent, there have been technical issues with Quality Central. For
new defect reports we recommend our newer defect tracking system -
Quality Portal. You can get there via http://quality.embarcadero.com.

Jean-Milost Reymond wrote:
Hello,

I recently installed RAD studio XE7, next to my previous XE4 installation. Recently, I tried to notify Embarcadero about a bug, using the Quality Central embedded tool. Unfortunately, I was unable to open this tools.

First, QC shown a popup message saying that the server was not found, and asking if I want to use the offline mode. I doubt that the server was really offline, at least I could connect to the Embarcadero website without problems, and enter to the bug report section. When I tried to open in offline mode, I received an error saying that login data were incorrect. After a lot of error popups, the QC closed, and I was unable to do any changes. As I think that my login data can be modified inside QC itself, ho
w can I resolve this situation?

Note: QC worked well with XE4, but since I installed XE7, the QC became inaccessible in both IDE
Note 2: I already tried to switch off my Firewall, nothing has changed, the problem continued

Regards

Edited by: Jean-Milost Reymond on Dec 5, 2014 3:45 AM

Edited by: Jean-Milost Reymond on Dec 5, 2014 3:49 AM
Jean-Milost Rey...

Posts: 23
Registered: 11/8/11
Re: Unable to use Quality Central [Edit]
Click to report abuse...   Click to reply to this thread Reply
  Posted: Dec 11, 2014 7:00 AM   in response to: quinn wildman in response to: quinn wildman
Hello,

quinn wildman wrote:
Of recent, there have been technical issues with Quality Central. For
new defect reports we recommend our newer defect tracking system -
Quality Portal. You can get there via http://quality.embarcadero.com.

Ok, I'll try it, thanks
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02