Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: quality central does not work



Permlink Replies: 1 - Last Post: Nov 9, 2014 3:44 AM Last Post By: Antonio Estevez
Martin Stratmann

Posts: 18
Registered: 5/26/00
quality central does not work
Click to report abuse...   Click to reply to this thread Reply
  Posted: Nov 9, 2014 3:31 AM
The Quality Central emit the message: "The Server is currently not
available. Would you like to start in offline mode?"

After answer YES, the error message "Session id not valid. Please log in".

But I don't known how to login from the IDE.

That appears in Embarcadero Rad Studio XE6, XE7 and CodeGear RAD Studio
2007.

What can I do?
Antonio Estevez

Posts: 665
Registered: 4/12/00
Re: quality central does not work
Click to report abuse...   Click to reply to this thread Reply
  Posted: Nov 9, 2014 3:44 AM   in response to: Martin Stratmann in response to: Martin Stratmann
El 9/11/14 a las 12:31, Martin Stratmann escribió:
The Quality Central emit the message: "The Server is currently not
available. Would you like to start in offline mode?"

After answer YES, the error message "Session id not valid. Please log in".

But I don't known how to login from the IDE.

That appears in Embarcadero Rad Studio XE6, XE7 and CodeGear RAD Studio
2007.

What can I do?

try with the web interface:

http://qc.embarcadero.com

or the new quality site:

http://quality.embarcadero.com

Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02