Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: EMBT EDN DEAD-IN-THE-WATER !!!


Thread Locked This thread is locked - replies are not allowed.



Permlink Replies: 16 - Last Post: Oct 6, 2014 10:41 AM Last Post By: John Frazier
Quentin Correll


Posts: 2,412
Registered: 12/1/99
EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 4:40 PM
This message is no longer available.
David Erbas-White

Posts: 202
Registered: 10/11/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 5:00 PM   in response to: Quentin Correll in response to: Quentin Correll
On 10/5/2014 4:40 PM, Quentin Correll wrote:
HELP!!!

I cannot log-in to EDN!

I went to log in to EDN today and received log-in error messages that
there is NO account name of/for either my e-mail address OR my ID!!!
(???)

I tried to enter a new support case for this situation but only get a
huge server-error page!!!

I don't know what's going on but the entire site-operation is a f'ing
MESS!!!

HELP!!!


Q,

I'm sorry, but these are user-support forums only. Posting a message
here about a support issue will not be seen by the proper personnel...

Here's what you need to do about your problems logging in:

1. In regards to the log-in problem: please report this in QC after
using your log-in credentials (user id or email address).

2. In regards to entering the support case -- please log in (see step
1), and then enter the information about why you are getting a server
error...

<G>

(Please forgive me, just re-watched Catch-22 a couple of nights ago...)

David Erbas-White

P.S. That's some catch, that Catch-22...
John Treder

Posts: 349
Registered: 8/2/02
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 7:59 PM   in response to: David Erbas-White in response to: David Erbas-White
David Erbas-White wrote:

On 10/5/2014 4:40 PM, Quentin Correll wrote:
HELP!!!

I cannot log-in to EDN!

I went to log in to EDN today and received log-in error messages that
there is NO account name of/for either my e-mail address OR my ID!!!
(???)

I tried to enter a new support case for this situation but only get a
huge server-error page!!!

I don't know what's going on but the entire site-operation is a f'ing
MESS!!!

HELP!!!


Q,

I'm sorry, but these are user-support forums only. Posting a message
here about a support issue will not be seen by the proper personnel...

Here's what you need to do about your problems logging in:

1. In regards to the log-in problem: please report this in QC after
using your log-in credentials (user id or email address).

2. In regards to entering the support case -- please log in (see step
1), and then enter the information about why you are getting a server
error...

<G>

(Please forgive me, just re-watched Catch-22 a couple of nights ago...)

David Erbas-White

P.S. That's some catch, that Catch-22...

:)

--
Tredmill
Bruce McGee

Posts: 1,716
Registered: 9/30/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 5:01 PM   in response to: Quentin Correll in response to: Quentin Correll
NO NEED TO YELL!

THERE SEEMS TO BE A PROBLEM WITH THEIR SITE!

STAY TUNED FOR MORE DETAILS!

--
Regards,
Bruce McGee
Glooscap Software
John Treder

Posts: 349
Registered: 8/2/02
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 7:59 PM   in response to: Bruce McGee in response to: Bruce McGee
Bruce McGee wrote:

NO NEED TO YELL!

THERE SEEMS TO BE A PROBLEM WITH THEIR SITE!

STAY TUNED FOR MORE DETAILS!

:)

--
Ol' Tred
Christopher Burke

Posts: 580
Registered: 9/25/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 5, 2014 10:26 PM   in response to: Bruce McGee in response to: Bruce McGee
Bruce McGee <bmcgee at glooscap dot com> wrote in news:695192
@forums.embarcadero.com:

NO NEED TO YELL!

THERE SEEMS TO BE A PROBLEM WITH THEIR SITE!

STAY TUNED FOR MORE DETAILS!

Yes, now it is shutting down my Delphi mid work with:

Product or License Validation Error
Your Embarcadero product or license can't be validated.

If you see this page when you're using a valid license and official version
of the software, please see this article for common solutions or submit an
installation support case for further assistance.

If you need a trial license and official trial software download, visit our
Trial Downloads page.

To purchase a product license and receive a certified download, please see
our How to Buy page.

So - I'm on hold until further notice whilst they fix the ******.

Edited by: John Frazier on Oct 6, 2014 10:38 AM

Keep the language clean and following the forums guidelines or your messages and more, may disappear.

Jack Johnson

Posts: 5
Registered: 1/21/98
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 6:00 AM   in response to: Christopher Burke in response to: Christopher Burke
Christopher Burke wrote:
Bruce McGee <bmcgee at glooscap dot com> wrote in news:695192
@forums.embarcadero.com:
<SNIP>
Yes, now it is shutting down my Delphi mid work with:

Product or License Validation Error
Your Embarcadero product or license can't be validated.

If you see this page when you're using a valid license and official version
of the software, please see this article for common solutions or submit an
installation support case for further assistance.

If you need a trial license and official trial software download, visit our
Trial Downloads page.

To purchase a product license and receive a certified download, please see
our How to Buy page.

So - I'm on hold until further notice whilst they fix the fuckup.


Well, hell. This is the situation I've always feared with their licensing system. I've emailed my rep to see if they have a workaround; if not, I guess it's time to look for a crack for the "Enterprise" software I pay for every year. Or switch to something without such a licensing system for the project I'm about to start, as EMBT seems to have some problem with its web properties almost every weekend. Finding this out now could turn out to be a blessing...
Bruce McGee

Posts: 1,716
Registered: 9/30/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 6:32 AM   in response to: Jack Johnson in response to: Jack Johnson
Jack Johnson wrote:

Well, hell. This is the situation I've always feared with their licensing system. I've emailed my rep to see if they have a workaround; if not, I guess it's time to look for a crack for the "Enterprise" software I pay for every year. Or switch to something without such a licensing system for the project I'm about to start, as EMBT seems to have some problem with its web properties almost every weekend. Finding this out now could turn out to be a blessing...

Did you see this same problem?

--
Regards
Bruce McGee
Glooscap Software
Jack Johnson

Posts: 5
Registered: 1/21/98
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 6:54 AM   in response to: Bruce McGee in response to: Bruce McGee
Bruce McGee wrote:
Jack Johnson wrote:

Well, hell. This is the situation I've always feared with their licensing system. I've emailed my rep to see if they have a workaround; if not, I guess it's time to look for a crack for the "Enterprise" software I pay for every year. Or switch to something without such a licensing system for the project I'm about to start, as EMBT seems to have some problem with its web properties almost every weekend. Finding this out now could turn out to be a blessing...

Did you see this same problem?

--
Regards
Bruce McGee
Glooscap Software

No, I didn't happen to be using Delphi while EDN was down over the weekend - I just ran into the "out of disk space" error while I was trying to get to the EDN pages. I've emailed my EMBT rep to see if this is actually how the licensing mechanism works - given how frequently they have website issues, it would be a real concern for me.
Bruce McGee

Posts: 1,716
Registered: 9/30/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 8:36 AM   in response to: Jack Johnson in response to: Jack Johnson
Jack Johnson wrote:
Bruce McGee wrote:

Did you see this same problem?

No, I didn't happen to be using Delphi while EDN was down over the weekend - I just ran into the "out of disk space" error while I was trying to get to the EDN pages. I've emailed my EMBT rep to see if this is actually how the licensing mechanism works - given how frequently they have website issues, it would be a real concern for me.

I doubt these are related. I used XE7 over the weekend without any problems and could launch the IDEs earlier this morning. At another site, XE6 and XE7 were left open all weekend and continued to work as expected this morning, and someone else int eh office was able to register a new copy of XE7.

The EDN issues didn't seem to have any impact.

--
Regards
Bruce McGee
Glooscap Software
John Frazier


Posts: 726
Registered: 2/17/00
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 9:34 AM   in response to: Bruce McGee in response to: Bruce McGee
Bruce McGee wrote:
I doubt these are related.

They are not related.
--
John Frazier (Embarcadero Newsgroup Admin)
Jack Johnson

Posts: 5
Registered: 1/21/98
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 10:01 AM   in response to: John Frazier in response to: John Frazier
John Frazier wrote:
Bruce McGee wrote:
I doubt these are related.

They are not related.
--
John Frazier (Embarcadero Newsgroup Admin)

Well, that sounds like it is probably good news... Was there an issue with the licensing system over the weekend? Can you offer any insight into just how the licensing system works, and under what circumstances we'd be unable to access an already-registered copy of Delphi / RAD Studio? Or just point me to that info if it already exists...
John Frazier


Posts: 726
Registered: 2/17/00
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 10:41 AM   in response to: Jack Johnson in response to: Jack Johnson
Jack Johnson wrote:
Well, that sounds like it is probably good news... Was there an issue with the licensing system over the weekend? Can you offer any insight into just how the licensing system works, and under what circumstances we'd be unable to access an already-registered copy of Delphi / RAD Studio? Or just point me to that info if it already exists...

I have yet to have heard a well defined description of what exactly went down. What I can tell you is if the registration system has a hiccup and needs attention from IT, it has no bearing on existing functioning licenses. The term "EDN" is used a little broadly around these parts so I can explain a little. The EDN is a combination of many sites and services. The core one that should matter is Member Services http://members.embarcadero.com This is how folks log in to the EDN and other web sites (including posting to this server). If that has a lapse in uptime, other services, as you can imagine, will also fail.

FYI, once you register your product on your box, it is registered. We don't do any additional contacting of our servers or anything like that. We could never do that or military, governmental, educational facilities, and some countries would never allow the use of our products. So if you are getting the "How to buy" page (aka "Product or License Validation Error"), that is a different beast altogether. There are a number of causes and solutions too extensive to explain here. My suggestion is to create a web install case at http://support.embarcadero.com/forms and one of us can help you figure out what is going on.

The general page for that class of errors and top level solutions are:

http://www.embarcadero.com/product-validation-error

http://support.embarcadero.com/article/40373
--
John Frazier (Embarcadero Newsgroup Admin)
Quentin Correll


Posts: 2,412
Registered: 12/1/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 10:40 AM   in response to: Bruce McGee in response to: Bruce McGee
Bruce,

| NO NEED TO YELL!

Couldn't you tell? I was REALLY ******!!! <g>

I've deleted the post and re-entered it.

--

Q

1.19.1.372 (Q's Broken Toolbar.)

Dominique Willems

Posts: 591
Registered: 10/26/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 1:45 AM   in response to: Quentin Correll in response to: Quentin Correll
Quentin Correll wrote:
Re: EMBT EDN DEAD-IN-THE-WATER !!!

That's the spirit. Carry on!
Ilya S

Posts: 21
Registered: 1/8/10
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 5:03 AM   in response to: Quentin Correll in response to: Quentin Correll
Please, come on, EDN developers! Do invent live EDN status page which updates us on the services availability.
Feel free to be inspired by:
https://developers.facebook.com/live_status/
http://azure.microsoft.com/en-us/status/
http://www.google.com/appsstatus
https://developer.apple.com/system-status/
Mike Margerum

Posts: 590
Registered: 12/1/99
Re: EMBT EDN DEAD-IN-THE-WATER !!!
Click to report abuse...
  Posted: Oct 6, 2014 5:11 AM   in response to: Quentin Correll in response to: Quentin Correll
On 10/5/14 7:40 PM, Quentin Correll wrote:
HELP!!!

I cannot log-in to EDN!

I went to log in to EDN today and received log-in error messages that
there is NO account name of/for either my e-mail address OR my ID!!!
(???)

I tried to enter a new support case for this situation but only get a
huge server-error page!!!

I don't know what's going on but the entire site-operation is a f'ing
MESS!!!

HELP!!!


Did this need to be posted in delphi non tech and in caps? That's a
minute of my life i'd like back.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02