Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.


Welcome, Guest
Guest Settings
Help

Thread: upgrading from 14.0.44


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Sep 28, 2016 1:14 AM Last Post By: Alexandre Machado
Randall Carpenter

Posts: 26
Registered: 1/5/09
upgrading from 14.0.44  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 22, 2016 4:54 PM
I want to upgrade to 14.0.63 from 14.0.44. Can I simply run the iw14.0.63.exe file and make sure to install it in the existing 14.0.44 folder? Or do I need to uninstall 14.0.44 first.

Thanks,
Randall H. Carpenter
Daniel Fields

Posts: 593
Registered: 11/29/04
Re: upgrading from 14.0.44  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 22, 2016 6:09 PM   in response to: Randall Carpenter in response to: Randall Carpenter
Always uninstall the old one first. If you have upgraded or installed before, it will remember your key. If not, you should find your key, or request a new one before you uninstall.

http://www.atozed.com/intraweb/Download/Download_IW_XIV.EN.aspx
Alexandre Machado

Posts: 1,669
Registered: 8/10/13
Re: upgrading from 14.0.44  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Sep 28, 2016 1:14 AM   in response to: Randall Carpenter in response to: Randall Carpenter
Randall Carpenter wrote:
I want to upgrade to 14.0.63 from 14.0.44. Can I simply run the iw14.0.63.exe file and make sure to install it in the existing 14.0.44 folder? Or do I need to uninstall 14.0.44 first.

Thanks,
Randall H. Carpenter

Hi Randal,

I have to test multiple IW versions in the same machine and I have many installed. The recommended way is: Uninstall older first, then install newer version.

I don't recommend you to install 2 versions in the same folder, because files can be renamed or removed between versions. This way, the old file will be still around and, if used in your application, will certainly cause compilation issues.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02