Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help


User Profile for Lukasz Rewak
Lukasz Rewak
 
 
Name: Lukasz Rewak  
Registered: Jun 10, 2004
Total Posts: 15
Total Questions: 3 (2 unresolved)
 
   


Recent Messages: Point your RSS reader here for a feed of the latest messages in all forums
Re: XE10.1 Berlin issue with idHTTP using HTTPS (SSL) and Proxy
 
Delphi » Winsock, Jun 13, 2016
is disconnecting its connection with the proxy. Any way to debug this further? I have done a "diff...
XE10.1 Berlin issue with idHTTP using HTTPS (SSL) and Proxy
 
Delphi » Winsock, Jun 9, 2016
Hi, I have a strange error that I need help with. I am connecting to a HTTPS web service via a pro...
Re: Delphi 10.1 Berlin - ISAPI WebBroker - TWebRequest has no Content
 
Delphi » Web Services, May 17, 2016
Bug was found and should be fixed in next version
Re: Delphi 10.1 Berlin - ISAPI WebBroker - TWebRequest has no Content
 
Delphi » Web Services, May 17, 2016
I know, I was the one who found the workaround
Delphi 10.1 Berlin - ISAPI WebBroker - TWebRequest has no Content
 
Delphi » Web Services, May 16, 2016
Hi Everyone. I have an issue with Delphi XE 10.1 Berlin with a WebBroker DLL Created a new WebBrok...

 

Recent Questions:
Delphi 10.1 Berlin - ISAPI WebBroker - TWebRequest has no Content
 
Delphi » Web Services, May 16, 2016
Hi Everyone. I have an issue with Delphi XE 10.1 Berlin with a WebBroker DLL Created a new Web...
Indy idSMTP with SSL leaving socket connection open tcp
 
Delphi » Winsock, Sep 11, 2014
Hi, I'm having an issue with a hosted exchange server and we have been told that it is because th...
REGRESSION! XE6 idPOP3 Protocol error 16 connect to Exchange authtype SASL
 
Delphi » Winsock, May 8, 2014
Hi, Have a major problem with Dephi XE6. Below code has been tested and working fine on XE3 an...
 

Server Response from: ETNAJIVE02