Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Strange problem with app tethering


This question is answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 3 - Last Post: Apr 15, 2017 3:55 AM Last Post By: Markus Humm
Mark Anderson

Posts: 38
Registered: 4/22/07
Strange problem with app tethering  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 9, 2017 8:53 PM
Greetings

I've developed an app tethering application in Delphi 10.1 Berlin between a windows PC running Windows 10 and a Lenovo Tab 10 tablet. The idea of the app is for the tablet to send information to the PC. This works fine. Wanting to be thorough, however, I decided that I should send a message back to the tablet to inform them that the file had been received correctly. I get a "profile {profile number} is not connected" message, even though I had just received the data stream from the tablet micro-seconds before. Does anyone know why, and if so, is there something I can do to fix it?
Eli M

Posts: 1,346
Registered: 11/9/13
Re: Strange problem with app tethering  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 11, 2017 7:04 AM   in response to: Mark Anderson in response to: Mark Anderson
Thorough App Tethering break down w/ demo source:

http://www.malcolmgroves.com/blog/?cat=113
Mark Anderson

Posts: 38
Registered: 4/22/07
Re: Strange problem with app tethering  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 14, 2017 7:31 PM   in response to: Eli M in response to: Eli M
Eli M wrote:
Thorough App Tethering break down w/ demo source:

http://www.malcolmgroves.com/blog/?cat=113

Thanks for the response. I have read this article several times, and it was a great help getting as far as I did. Unfortunately, it doesn't address my connection problem. Do you have any other suggestions?

Thanks

Mark

Markus Humm

Posts: 5,113
Registered: 11/9/03
Re: Strange problem with app tethering  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Apr 15, 2017 3:55 AM   in response to: Mark Anderson in response to: Mark Anderson
Am 15.04.2017 um 04:31 schrieb Mark Anderson:
Eli M wrote:
Thorough App Tethering break down w/ demo source:

http://www.malcolmgroves.com/blog/?cat=113

Thanks for the response. I have read this article several times, and it was a great help getting as far as I did. Unfortunately, it doesn't address my connection problem. Do you have any other suggestions?

Thanks

Mark


Hello,

if nothing else comes up and you're on SA you can create an official
ticket in maintenance portal, so EMBT will have a look at the matter
directly.

Greetings

Markus
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02