Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: Blank message error on Windows 10


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 2 - Last Post: Aug 12, 2016 8:27 AM Last Post By: Mitch Wolberg
Quentin Jacquet

Posts: 1
Registered: 11/20/15
Blank message error on Windows 10  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 11, 2016 12:49 AM
Hi, i receive this message when i try to debug my app :
[http://image.noelshack.com/fichiers/2016/32/1470901410-athene.png]
I very love the degree of explain on this message, not an hex adress, just nothing :D

Well, not joke anymore, this is my actual configuration on this app :

- I'm running on Windows 10
- Using VCL DevExpress v14 for delphi
- This app run over 800 units

I need to precise it works perfectly on Windows 7.

Maybe a patch for Windows 10 compatibility can solve this ? Or maybe is really dead to work on Windows 10...

Thanks you a lot for your future help :)
Quentin Correll


Posts: 2,412
Registered: 12/1/99
Re: Blank message error on Windows 10  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 11, 2016 11:26 AM   in response to: Quentin Jacquet in response to: Quentin Jacquet
Quentin,

I cannot help with your issue.

However, I noticed that we have the same first-name. <g>

--

Q -- XanaNews 1.19.1.372 - 2016-08-11 11:24:42
Mitch Wolberg

Posts: 18
Registered: 6/9/97
Re: Blank message error on Windows 10  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Aug 12, 2016 8:27 AM   in response to: Quentin Jacquet in response to: Quentin Jacquet
Don't know exactly about this error but when I've gotten blank error
message dialogs in my applications it always turned out to be an out of
resources issue. I haven't had this issue with the IDE (bds.exe in your
dialog) but I'm not running Win10 or DevExpress.

Mitch

On 8/11/2016 1:49 AM, Quentin Jacquet wrote:
Hi, i receive this message when i try to debug my app :
[http://image.noelshack.com/fichiers/2016/32/1470901410-athene.png]
I very love the degree of explain on this message, not an hex adress, just nothing :D

Well, not joke anymore, this is my actual configuration on this app :

- I'm running on Windows 10
- Using VCL DevExpress v14 for delphi
- This app run over 800 units

I need to precise it works perfectly on Windows 7.

Maybe a patch for Windows 10 compatibility can solve this ? Or maybe is really dead to work on Windows 10...

Thanks you a lot for your future help :)
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02