Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: XE7 showing only one Android device


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Jun 20, 2015 1:24 AM Last Post By: Markus Humm
Eduardo Elias

Posts: 319
Registered: 9/20/12
XE7 showing only one Android device  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jun 19, 2015 4:50 AM
I am using XE7.1 and compile, deploy, debug android applications just fine.

However I am having a problem when I need to deal with more than one device.

I have 3 connected to my computer: Motorola Defy, Genesis Tablet, Moto G

I am using a VirtualBox VM. I remember of this working before when I had only 2 devices.

wanted to have all 3 devices listed on XE7 target options, only one gets listed. An

Any Idea?
Markus Humm

Posts: 5,113
Registered: 11/9/03
Re: XE7 showing only one Android device  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jun 20, 2015 1:24 AM   in response to: Eduardo Elias in response to: Eduardo Elias
Am 19.06.2015 um 13:50 schrieb Eduardo Elias:
I am using XE7.1 and compile, deploy, debug android applications just fine.

However I am having a problem when I need to deal with more than one device.

I have 3 connected to my computer: Motorola Defy, Genesis Tablet, Moto G

I am using a VirtualBox VM. I remember of this working before when I had only 2 devices.

wanted to have all 3 devices listed on XE7 target options, only one gets listed. An

Any Idea?

Hello,

not sure, but did you check the output of "adb devices" when you run
that command from your command shell? Does it properly list all 3 devices?

Greetings

Markus
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02