Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: XE5/7 Fatal Error E2202 Required package 'IPIndyImpl' not found


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 0
Larry X

Posts: 15
Registered: 6/29/06
XE5/7 Fatal Error E2202 Required package 'IPIndyImpl' not found  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Feb 18, 2015 7:46 AM
This compile time error (Fatal Error E2202 Required package 'IPIndyImpl' not found) occurs only in XE6/7 (Enterprise) but not in XE2. I've looked over all the code and there all no calls to Indy components (nor to any Web-related components/methods/properties). How can I go about tracing the source of this error?

Thank you,

Larry X
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02