Watch, Follow, &
Connect with Us

For forums, blogs and more please visit our
Developer Tools Community.


Welcome, Guest
Guest Settings
Help

Thread: XE6 Update 1 error


This question is not answered. Helpful answers available: 2. Correct answers available: 1.


Permlink Replies: 1 - Last Post: Jun 20, 2014 3:12 PM Last Post By: Joseph Mitzen
Lance Rasmussen

Posts: 40
Registered: 9/26/02
XE6 Update 1 error  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jun 20, 2014 10:11 AM
I frequently have been getting this error after installing update and and launching the IDE:

The procedure entry point svc_error_createf could not be located in the dynamic link library C:\Program Files (x86)\embarcadero\studio\14.0\bin\subversion\libsvn_wc-1.dll

Any ideas?
Joseph Mitzen

Posts: 392
Registered: 6/9/02
Re: XE6 Update 1 error  
Click to report abuse...   Click to reply to this thread Reply
  Posted: Jun 20, 2014 3:12 PM   in response to: Lance Rasmussen in response to: Lance Rasmussen
Any ideas?

Very few that don't involve one of "Visual Studio", "Eclipse", "JetBrains" or "open source."

But the file in question is a subversion file:
http://processlibrary.com/en/directory/files/libsvn_wc-1/5228/

so perhaps the version it's expecting to find and what's actually there are different? But in another thread you talked about your installation being very screwed up after update 1 and you were going to try to reinstall, so maybe that will help as well.
Legend
Helpful Answer (5 pts)
Correct Answer (10 pts)

Server Response from: ETNAJIVE02